Home

Your premium source for custom modification services for phpBB
  logo

HomeForumsBlogMOD ManagerFAQSearchRegisterLogin

Comments April 4, 2008

If You Don’t Stay Up To Date…

Filed under: blog — Dave Rathbun @ 1:21 am  

If you don’t stay up to date, you get hacked. That’s what we say every day at phpbb.com, right?

Tonight I got the pleasure of upgrading every single one of my WordPress installations because one of them got hacked. <sigh> Doesn’t it make you happy that there are people in this world with nothing better to do than mess with something that someone else has created? :mad:

In any case, this blog was not the one that got hacked, and it doesn’t seem to have been impacted in any way despite being the one running the second-oldest version that I have. As of now it’s on the latest and greatest version, and the upgrade seems to have been fairly painless. Other than the fact that it’s 2:30. AM.

Oh, there are a few css glitches that I’ll have to fix. But not until after I sleep.

No Comments »

No comments yet.

RSS feed for comments on this post.

Leave a comment

Tags allowed in comments:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Confirm submission by clicking only the marked checkbox:

             *

Powered by WordPress